[Retroactive] Increased spike in 500 errors
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 20, 2017 - 12:14 MDT
Monitoring
We experienced an increased spike of 500 errors 13:47 and 13:52 EST - response times have resolved and we're monitoring the situation.
Posted about 1 month ago. Oct 20, 2017 - 11:59 MDT