Server errors and timeouts
Incident Report for ClickFunnels
Resolved
We identified some issues with database indexing, have addressed the underlying query issues and are planning brief downtime and some database upgrades tonight (8pm PST) to improve performance and reliability of our database cluster.
Posted 2 months ago. May 17, 2018 - 16:58 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 17, 2018 - 13:19 MDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 17, 2018 - 12:40 MDT