Delay in background processing affecting stats
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 21, 2018 - 13:11 MDT
Update
The issue has been resolved and we are monitoring to confirm background processing is back to normal.
Posted 29 days ago. Aug 21, 2018 - 13:03 MDT
Investigating
We are currently experiencing increased time processing background jobs due to an issue with one of our partners. This will affect stat tracking while background processing is impacted.
Posted 29 days ago. Aug 21, 2018 - 12:48 MDT
This incident affected: Background Jobs.