Service Unavailable
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2018 - 03:07 MDT
Update
All issues at our partner have been resolved. We are continuing to monitor.
Posted 5 months ago. May 27, 2018 - 03:00 MDT
Update
Our partner resolved the primary issue, but they have encountered a follow-up issue that may be affecting some portions of the site. We are continuing to work with them to return the site to full functionality.
Posted 5 months ago. May 27, 2018 - 02:47 MDT
Monitoring
The issue has been corrected by our partner and ClickFunnels should be available. We will be continuing to monitor for any related issues and to ensure everything is working as expected.
Posted 5 months ago. May 27, 2018 - 02:28 MDT
Identified
Our partner is actively investigating the issue and working toward a resolution.
Posted 5 months ago. May 27, 2018 - 02:07 MDT
Investigating
A maintenance operation by one of our partners has experienced unexpected issues. This is preventing ClickFunnels from being available. We are working on a resolution and will update as the situation progresses.
Posted 5 months ago. May 27, 2018 - 01:37 MDT