Background job delays for Smart Lists and Action Scores
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2018 - 11:55 MST
Monitoring
The cause of the backlog has been identified and corrected. Resources have been adjusted to compensate for the backlog and the backlogged jobs are now processing at an accelerated rate. We will continue to monitor as things normalize.
Posted 3 months ago. Mar 07, 2018 - 05:50 MST
Investigating
The process that handles background jobs for Smart List matching and Action Score updates is currently handling a large backlog and some jobs may be delayed. The engineering team is investigating the cause of the backlog.
Posted 3 months ago. Mar 07, 2018 - 05:43 MST