Problems logging in or logging out
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 14:43 MDT
Monitoring
Log in and log out functionality should be restored for all user accounts at this time. We are continuing to monitor for any other issues.
Posted about 1 month ago. May 16, 2019 - 14:05 MDT
Investigating
We are currently investigating reports of some users being unable to log in or log out of the Clickfunnels platform.
Posted about 1 month ago. May 16, 2019 - 13:35 MDT
This incident affected: App.