Stats not reporting
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 4 months ago. May 12, 2018 - 22:43 MDT
Investigating
We are currently investigating an issue with stats not reporting in ClickFunnels. We'll update this incident as a cause and resolution is found.
Posted 4 months ago. May 12, 2018 - 14:02 MDT