Intermittent outage and login failures
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 03, 2017 - 11:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 03, 2017 - 10:58 MDT
Identified
We've identified the issue and are implementing a solution.
Posted 4 months ago. Aug 03, 2017 - 10:36 MDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 03, 2017 - 10:30 MDT