Stripe currently having API issues
Incident Report for ClickFunnels
Resolved
Stripe has stated "From 21:56-22:20 UTC the API experienced increased latency, and some requests timed out. It's recovered, and we're continuing to monitor."
Posted almost 2 years ago. Feb 04, 2016 - 15:41 MST
Monitoring
Stripe is "currently investigating increased API latency"

https://twitter.com/stripestatus/status/695367657709699075

Full details @ https://status.stripe.com/
Posted almost 2 years ago. Feb 04, 2016 - 15:10 MST