Rolling back an app.clickfunnels.com update
Incident Report for ClickFunnels Classic
Resolved
Rolled back update - User pages were not effected by temporary outage - only page editing and stats
Posted Oct 12, 2015 - 16:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2015 - 16:22 MDT