Intermittent admin application and editor issues related to 404 errors on static files
Incident Report for ClickFunnels
Resolved
After some time monitoring and reports of success from customers that were experiencing problems, we are marking this issue as resolved.
Posted 8 days ago. Dec 07, 2017 - 10:53 MST
Monitoring
At this time it appears that the issue has been resolved for many that had reported random broken functionality. We're continuing to monitor the issue to confirm it is fully resolved.

Thanks for your support!
Posted 8 days ago. Dec 07, 2017 - 09:31 MST
Investigating
We are aware of various issues affecting some users when using the ClickFunnels application and/or the Editor app. These issues appear to be related to some networks returning a 404 error on select static Javascript files that are necessary to properly run the application. We are continuing to investigate the source of the problem.

At this time, the issues appear limited to ClickFunnels users only and is not affecting published pages.
Posted 8 days ago. Dec 06, 2017 - 19:53 MST