Some users may be unable to access Clickfunnels
Incident Report for ClickFunnels
Resolved
One of our upstream service providers is currently experiencing issues with their cloud servers. ClickFunnels Feature deployment failed due to these upstream issues. We've rolled back to yesterday's deployment. You may have experienced 1-2 minutes of down time due to this.
Posted Oct 31, 2019 - 09:45 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 09:40 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 09:38 MDT
This incident affected: App, Funnel Pages, and API.