Identified latency issue at upstream provider
Incident Report for ClickFunnels
Resolved
This issue has been resolved at our upstream provider and all related services are back to normal.
Posted about 1 month ago. Oct 16, 2017 - 15:42 MDT
Identified
There has been an increased latency issue identified at one of our upstream providers that is causing intermittent errors and increased load times with our application and user pages. The provider is working to resolve the issue and our engineers are monitoring the situation for resolutions.
Posted about 1 month ago. Oct 16, 2017 - 15:12 MDT