Antivirus Misclassification
Incident Report for ClickFunnels
Resolved
MalwareBytes has just informed us they're removing the block and we've setup an on-going relationship with them to avoid any future issues.
Posted almost 2 years ago. Feb 27, 2016 - 19:54 MST
Monitoring
ClickFunnels has been erroneously misclassified by some "malware" services and programs. This has caused some users using specific antivirus software to see a warning when visiting ClickFunnels. We've identified the issue and have communicated with the select group of antivirus software vendors to correct the problem.

To help speed along MalwareBytes in fixing the issue feel free to let them know about the issue here: https://forums.malwarebytes.org/index.php?/topic/179353-1041669127-clickfunnelscom-and-other-ips-and-subdomains/
Posted almost 2 years ago. Feb 26, 2016 - 18:37 MST