Background Jobs delayed and app outage while performing database upgrades
Incident Report for ClickFunnels
Resolved
Email Broadcasts are all fully caught up now and a performance update has been completed to increase large SMTP broadcast throughput in the future.
Posted 3 months ago. Mar 29, 2017 - 19:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 29, 2017 - 11:27 MDT
Identified
The issue has been identified and a fix is being implemented.

List viewing will not be available until upgrade completes
Posted 3 months ago. Mar 29, 2017 - 10:40 MDT