Problem Selecting Templates & Cloning Funnels
Incident Report for ClickFunnels
Resolved
Back to previous state
Posted almost 2 years ago. Jan 06, 2016 - 13:56 MST
Monitoring
Reverting back to previously stable state while issue is fully investigated.
Posted almost 2 years ago. Jan 06, 2016 - 13:50 MST
Identified
We've identified an issue with the most recently update that is causing problems for some when creating new pages and selecting templates, as well as when cloning funnels. A fix is underway.
Posted almost 2 years ago. Jan 06, 2016 - 13:40 MST