Extended delays with CSV Exports
Incident Report for ClickFunnels
Resolved
The long_running queue backlog has been cleared and all queued jobs have been processed. If you had started an export job, you should have received an email with a link to your download file.

Thanks for your support and patience!
Posted 8 days ago. Dec 07, 2017 - 14:01 MST
Monitoring
We've identified an issue with our long_running worker processes that provide CSV Export functionality. The issue has been resolved and the backlog is being processed now. The queue is coming down as expected, and all jobs will continue to process until the queue is cleared.

If you had started a CSV export job, you should receive an email with a link to your download once it is processed in our queue.

Thanks for your support and patience!
Posted 8 days ago. Dec 07, 2017 - 12:24 MST