Domain registration errors
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 06, 2018 - 12:50 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 05, 2018 - 09:59 MDT
Investigating
The vendor we rely on for domain registration is experiencing an unexpected high volume of errors on their platform resulting in a failure to process domain registration requests.
Posted 2 months ago. Jun 05, 2018 - 09:57 MDT
This incident affected: Domain Registration.