Background job delays
Incident Report for ClickFunnels
Resolved
This issue has been resolved. The backlog of queued jobs has been worked down to a normal level. We will update the status here with any additional information.
Posted about 1 month ago. Apr 18, 2018 - 16:09 MDT
Monitoring
Background jobs are processing properly now, but a backlog of queued requests is being worked off so there will continue to be some delay until systems have caught up with the backlog. We will continue to monitor and update here with any changes.
Posted about 1 month ago. Apr 18, 2018 - 15:46 MDT
Investigating
We're currently experiencing delays in background job processing. This may impact the speed at which emails are sent out. Jobs are being queued properly and will be processed, but at a delayed rate. We will continue to update this issue as changes occur.
Posted about 1 month ago. Apr 18, 2018 - 14:47 MDT