Cloudflare network related issues @ multiple colos
Incident Report for ClickFunnels Classic
Resolved
CloudFlare update states:
Identified - The issue has been identified and a fix is being implemented.
Jul 1, 01:09 UTC
Posted Jun 30, 2015 - 19:10 MDT
Monitoring
Cloudflare, our DNS and CDN provider, is currently "Investigating Network Related Issues in multiple colos." This is resulting in elevated 5XX errors for visitors in some regions. They expect to have issues resolved soon.

More details and updates here: https://www.cloudflarestatus.com/incidents/rls7bj5c14y8

https://www.cloudflarestatus.com/
Posted Jun 30, 2015 - 18:50 MDT