Login Failures
Incident Report for ClickFunnels
Resolved
This issue has been resolved.
Posted 9 months ago. Jan 05, 2018 - 09:53 MST
Monitoring
The issue appears to have been resolved. We are continuing to monitor the situation.
Posted 9 months ago. Jan 05, 2018 - 09:49 MST
Identified
We've identified the issue and are currently working to resolve the issue.
Posted 9 months ago. Jan 05, 2018 - 09:49 MST
Investigating
We are currently investigating issues many users are having logging in. No data has been impacted. An upstream service is currently experiencing a temporary outage. Once this service is back online, logins should resume functioning correctly.
Posted 9 months ago. Jan 05, 2018 - 09:47 MST