Delay in Creating Funnels via Cookbook
Incident Report for ClickFunnels
Resolved
Issue has been resolved, new Cookbook Funnel creation should be near instant again. Existing backlog will take time to clear or simply try Cookbook recipe again.
Posted about 1 month ago. Oct 17, 2017 - 09:47 MDT
Identified
There's currently a delay with building new Cookbook Funnels - You may receive a screen such as: http://d.pr/i/GgmvPw/2TGgiYMT - your funnel will be built and added to your account soon.

If you need to build a new Funnel immediately please use the Classic Funnel Builder found here: http://d.pr/i/OQYICJ/4EWqmyDk
Posted about 1 month ago. Oct 17, 2017 - 09:30 MDT