Editor Issue
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 28, 2017 - 08:49 MDT
Update
Editor issues should be resolved. You should just need to reload the editor.
Posted 3 months ago. Mar 28, 2017 - 08:49 MDT
Monitoring
A file used by the Page Editor at a partner CDN went missing, we've pulled the needed assets in app and are removing the issue.

The Editor issue should be resolved shortly.
Posted 3 months ago. Mar 28, 2017 - 08:46 MDT
Identified
Partner application CDN down. Working on a fix to replace it.
Posted 3 months ago. Mar 28, 2017 - 08:36 MDT