Event Tracking failures
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 10:57 MST
Monitoring
Our platform provider has implemented a fix, and we are monitoring to ensure no issues are still being experienced.
Posted Nov 11, 2019 - 07:14 MST
Update
This problem has been escalated and the provider is continuing to actively investigating and work toward a resolution. Page load times could be affected by this issue.
Posted Nov 11, 2019 - 06:52 MST
Investigating
One of our platform providers is experiencing an issue with the tool we use to track events. Their team is actively looking into the issue. We will provide updates as we receive them.
Posted Nov 11, 2019 - 05:46 MST
This incident affected: App and Background Jobs.