Investigating page loading issues for some users
Incident Report for ClickFunnels
Resolved
Database update completed and pages experiencing issue are back to normal.
Posted about 1 year ago. Dec 14, 2016 - 13:21 MST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 14, 2016 - 12:08 MST