Image uploading errors
Incident Report for ClickFunnels
Resolved
Our partner has identified the issue, and fixed it on their end. We are seeing far fewer issues being reported now, and the current errors should clear up over the next 10 minutes.
Posted 9 days ago. Dec 06, 2017 - 11:40 MST
Identified
We've identified an upstream issue for users uploading new images to their pages. You may receive an INTERNAL_COMMAND_ERROR message when uploading. We are working with our partners to correct this on their end.
Posted 9 days ago. Dec 06, 2017 - 10:42 MST