Login issues
Incident Report for ClickFunnels Classic
Resolved
Database performance issues resolved. All Systems Go.
Posted Apr 15, 2015 - 10:11 MDT
Monitoring
Resolved issue with slow database connections causing app login failure. Monitoring for changes.
Posted Apr 15, 2015 - 09:45 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2015 - 09:37 MDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2015 - 09:25 MDT