Application Down
Incident Report for ClickFunnels
Resolved
This incident has been resolved and systems are back to normal
Posted Mar 16, 2020 - 14:47 MDT
Monitoring
Heroku is still experiencing some issues and we are monitoring it with them.
Posted Mar 16, 2020 - 14:32 MDT
Identified
Our Cloud Provider Heroku is currently experiencing issues. We are working with them to resolve the issue.
Posted Mar 16, 2020 - 13:56 MDT
This incident affected: App, Funnel Pages, API, and Cloud Hosting.