Delayed processing of Action Funnel Steps and Follow Up Funnel Steps
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 21, 2018 - 14:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 21, 2018 - 11:14 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Apr 21, 2018 - 11:14 MDT
Investigating
We're currently experiencing a large backlog of jobs for action funnels and follow up funnels. The jobs are processing properly and all jobs will eventually be processed, but given the large number of current requests, the normal execution time is being delayed. We're continuing to investigate the cause of the backlog and working to bring job processing back to normal execution times. We'll continue to post updates in this thread.
Posted about 1 month ago. Apr 21, 2018 - 10:57 MDT