Image uploading experiencing intermittent failures
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 06, 2017 - 08:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 06, 2017 - 07:59 MDT
Identified
We've identified the issue with our upstream provider. They're aware of the issue and it appears to be only intermittent, if you receive an error uploading try again or wait until status is resolved here.
Posted about 1 year ago. Oct 06, 2017 - 07:31 MDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 06, 2017 - 07:22 MDT