Stats Reporting Delay
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Aug 04, 2015 - 18:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2015 - 05:53 MDT
Identified
While migrating to our new stats and reporting system you may notice a delay in report updates and totals.

These reporting numbers should be caught up soon.
Posted Aug 03, 2015 - 15:39 MDT