Issues logging into ClickFunnels application
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2018 - 13:39 MDT
Monitoring
Upstream data provider has resolved issue and we're monitoring the situation. After a brief 5 minute outage systems remain stable and fast again.
Posted 2 months ago. May 09, 2018 - 12:54 MDT
Investigating
We are currently investigating issues with users not being able to login to the ClickFunnels application or being intermittently logged out. This appears to be caused by an upstream data provider, and we are working with them to resolve the issue.

This appears to only be affecting the ClickFunnels admin/editor application. All funnels/pages published using ClickFunnels are operating as normal.
Posted 2 months ago. May 09, 2018 - 12:09 MDT
This incident affected: App.