User Events Processing Delay
Incident Report for ClickFunnels
Resolved
Processing delays have been resolved.
Posted Apr 06, 2019 - 10:47 MDT
Investigating
Experiencing delays in processing user events.
Posted Apr 06, 2019 - 09:47 MDT
This incident affected: App.