Internal API Malfunction
Incident Report for ClickFunnels
Resolved
This is has been resolved.
Posted about 1 year ago. Jul 11, 2016 - 14:31 MDT
Monitoring
We've deployed the fix and are monitoring the situation.
Posted about 1 year ago. Jul 11, 2016 - 13:49 MDT
Update
Our team has identified the root cause of the issue and are working on releasing a fix in the next few moments.
Posted about 1 year ago. Jul 11, 2016 - 13:22 MDT
Identified
We identified an internal api malfunctioning causing some windows in the app to fail to load.
Posted about 1 year ago. Jul 11, 2016 - 13:21 MDT