Incident 18-JAN-2016
Incident Report for ClickFunnels
Resolved
The issue has been resolved, Thank you for your patience.
Posted 11 months ago. Jan 19, 2017 - 13:20 MST
Monitoring
We are monitoring the situation to ensure stability and scale our workers for speed.
Posted 11 months ago. Jan 18, 2017 - 14:03 MST
Update
We are slowly bringing our workers back online. Users should see tracking and statistics returning to normal shortly.
Posted 11 months ago. Jan 18, 2017 - 12:03 MST
Update
As we work through a resolution, intermittent issues may still be experienced.
Posted 11 months ago. Jan 18, 2017 - 11:48 MST
Update
We continue to experience difficulty with an upstream provider.
Posted 11 months ago. Jan 18, 2017 - 11:23 MST
Identified
We've identified the issue with our upstream data provider and are working with them to restore services. We are simultaneously working to create and bring another instance of our services online.
Posted 11 months ago. Jan 18, 2017 - 08:43 MST
Update
We are following up with our upstream infrastructure providers to identify and resolve the issue.
Posted 11 months ago. Jan 18, 2017 - 08:10 MST
Update
The incident with our backend Servers is still under investigation. We will continue to update this page as information becomes available.
Posted 11 months ago. Jan 18, 2017 - 07:36 MST
Investigating
We are currently investigating an issue with our backend servers. We will update this message at 9:35 EST.
Posted 11 months ago. Jan 18, 2017 - 07:32 MST