Infusionsoft Gateway Timeout Errors
Incident Report for ClickFunnels
Resolved
The API delays appear to be coming back to normal.
Posted 9 months ago. Mar 24, 2017 - 10:49 MDT
Monitoring
Infusionsoft is currently experiencing multiple issues this morning. ClickFunnels is storing the optins though and will push them once their API is back to normal. For more details you can visit the Infusionsoft status page at http://knownissues.infusionsoft.com/ Despite their status page showing resolved we still see long API wait times and will be monitoring their situation.
Posted 9 months ago. Mar 24, 2017 - 09:46 MDT