Issue With Sending Contacts To Multiple E-mail Integrations
Incident Report for ClickFunnels Classic
Resolved
Issue resolved. Some stale data will take time to be updated today and all data to show in some accounts.
Posted Dec 09, 2015 - 05:53 MST
Identified
The issue has been identified and a fix is being worked on.
Posted Dec 08, 2015 - 19:16 MST
Investigating
We have found an issue with multiple e-mail integrations where contacts are not being sent to the 3rd party providers. ClickFunnels is still collecting all leads and this does not affect purchases. Our engineers are investigating the issue and will have an update out to fix the issue as soon as possible.
Posted Dec 08, 2015 - 08:01 MST