Delay in displaying page changes and calculating smart list changes
Incident Report for ClickFunnels
Resolved
All queues clear and back to normal. Page changes will be immediate again.
Posted 9 months ago. Nov 27, 2017 - 09:43 MST
Monitoring
Fix is live, things should be updating normally for most.
Posted 9 months ago. Nov 27, 2017 - 09:31 MST
Identified
We've identified an issue causing a delay in editor changes displaying on live pages and are working on rolling out solution. Changes will eventually show but will take longer then the expected 1 minute max time.
Posted 9 months ago. Nov 27, 2017 - 08:23 MST