Delayed processing of Broadcast Emails
Incident Report for ClickFunnels
Resolved
The backlog of broadcast emails has been resolved. All emails are now sending at normal rates. We will continue to monitor performance and update here with anything new.
Posted 12 days ago. May 10, 2018 - 08:49 MDT
Identified
Our engineering team has identified the cause of the backlog and the backlog is currently being worked off at an increased rate. We'll continue to monitor the status of the queue until the backlog has been cleared.
Posted 12 days ago. May 10, 2018 - 06:49 MDT
Investigating
We are currently experiencing longer than normal delays in broadcast email sending. All messages are being queued and will send eventually. Our engineering team is aware of the backlog and investigating the cause.
Posted 12 days ago. May 10, 2018 - 06:29 MDT
This incident affected: Background Jobs.